Autor Wątek: MyAudi - MMi connect  (Przeczytany 8415 razy)

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
MyAudi - MMi connect
« dnia: Luty 11, 2017, 22:18:19 pm »
Witam,
po 2 miesiącach walki udało mi się w końcu uruchomić usługę MyAudi wraz z obsługa przez tel.
Nie będę rozpisywał tutaj całej historii - generalnie duży problem był po stronie Audi  - błędy w oprogramowaniu.
Sama instrukcja - dostępna na www. jest słaba.
Wiedza konsultantów na infolinii - niestety też.

Po krótce trzeba wykonać następujące kroki:

1. Zarejestrować auto na stronie www
2. Wypełnić umowę elektroniczną - uwaga: adres mail musi być "nie komercyjny" (gmail i inne odpadają) - natomiast konto swoje konto już można zarejestrować na adres dowolny
3. Wydrukować lub zapisać z umowy pdf: Numer identyfikacyjny umowy / Contract ID
4. Udać się do salonu Audi z dokumentem tożsamości w celu zweryfikowania
5. Zarejestrować w samochodzie w systemie MMI głównego użytkownika - podając jako login swój adres email  - ten z konta - niekoniecznie z umowy jeżeli na umowie jest inny niż jako login do konta na myAudi - oraz jako klucz weryfikacyjny numer ze zdrapki przy kluczyku
6. Zainstalować aplikacje na tel. MMi Connect.
... i cieszyć się z funkcjonalności

Mam nadzieje, że będą to rozbudowywać - bo to nie tylko fajny bajer, ale też ma bardzo przydatne informacje o aucie i funkcje.

pozdr.

ps: jakby ktoś potrzebował szczegółów proszę o info.
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #1 dnia: Luty 24, 2017, 17:20:30 pm »
Witam,

Nie jestem wprawdzie posiadaczem A5-ki, ale najnowsza Q7 i Q5, to chyba to samo jeżeli chodzi o MMI Navigation Plus.

Nie wiem czy Twój problem będzie tożsamy z moim ale ja od kiedy pod koniec grudnia odebrałem moje Q7 (prod. 11/2016 - najnowsza wersja z przyciskiem SOS i Service na podsufitce), do dzisiaj nie jestem w stanie korzystać z pełnej funkcjonalności aplikacji MMI Connect na smartfona - nie działają funkcje wymagające dodatkowej autoryzacji (wymagające wpisania w MMI samochodu loginu + kodu ze zdrapki przy kluczykach), gdyż nie jest możliwe przeprowadzenie tej autoryzacji

Guests can't see images. Please login or login


Otóż, po wejściu w menu Zarządzaj użytkownikami Audi Connect brak jest możliwości wpisania/dodania głównego użytkownika pojazdu i kodu ze zdrapki. Z tego co wiem powinna być tam opcja Główny użytkownik > Ustaw głównego użytkownika. Niestety u mnie w tym miejscu pojawia się jedynie ekran jak na poniższym zdjęciu.

Guests can't see images. Please login or login


Wywołaj listę użytkowników ręcznie nic nie daje. Podobnie nic nie daje przywrócenie ustawień fabrycznych całej jednostki, czy usunięcie i ponowne dodanie pojazdu w myAudi.com. Film obrazujący problem: https://youtu.be/FCzqw1VBaQQ

Posiadam najnowszą wersję oprogramowania MMI - 0917

Guests can't see images. Please login or login
.

Internet mam z ORANGE, próbowałem też z PLAY. Nic to nie daje. Tak samo nic nie daje połączenie do internetu z hotspota telefonu (T-mobile).

Co ciekawe, sprawdzałem w salonie dwie inne Q7, mają dokładnie tą samą wersję oprogramowania co ja, natomiast brakująca funkcja w menu jest w nich obecna (!!!), można wpisać/dodać głównego użytkownika. Nie wiem, może u mnie też tak było ale w momencie odbioru auta od razu włożyłem kartę SIM, a dopiero dzień później zabrałem się za konfigurację tego wszystkiego. Może po włożeniu karty, kiedy auto zainicjowało połączenie z serwerami Audi, wszystko szlag trafił...?

Konto w myAudi mam oczywiście poprawnie zweryfikowane, auto dodane i podpisaną umowę. Funkcje Audi Connect w samochodzie działają poprawnie (pogoda, newsy, itp.), nie działają jedynie te, które wymagają dodatkowej autoryzacji poprzez wpisanie loginu i kodu ze zdrapki (aplikacja myAudi na smartfony). Infolinia (zgłoszenie mailowe i telefoniczne ponad miesiąc temu) każe czekać mi na nowe oprogramowanie, ale kiedy takowe się ukaże nikt nie wie. W podobnym tonie wypowiada się główny importer i dealer, od którego kupiłem auto (nowe, nie konfigurowane). Czyli nikt nic nie wie i mam sobie czekać nie wiadomo ile! Żenada...

Z góry wielkie dzięki dla Wszystkich, którzy będą w stanie mi pomóc :)
« Ostatnia zmiana: Luty 24, 2017, 17:38:46 pm wysłana przez o_artur »

Offline MarcinOslo

  • Audi Maniak
  • *
  • Wiadomości: 761
  • Płeć: Mężczyzna
  • Imię: Marcin
  • Miasto: Oslo
  • Oznaczenia Silnika:: 2.0 TFSI
  • Rocznik Auta: 2009
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Manual
  • Typ auta: 8T
  • Typ Nadwozia: Coupe
  • Województwo: Europa
Odp: MyAudi - MMi connect
« Odpowiedź #2 dnia: Luty 25, 2017, 09:38:17 am »
Patrzac na zrzuty ekranu ze smartfona wydaje mi sie ze nie ma aktywnego polaczenia BT ,ktore jest wymagane.

Sprawdzales/porownywales wszystkie ustawienia swojego auta z tym w salonie ?

Ewentualnie mozna jeszcze sprobowac reset systemu ,jesli jeszcze tego nie robiles.
290KM ,427NM

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #3 dnia: Luty 25, 2017, 11:46:12 am »
BT jest oczywiście włączony i sparowany z moim telefonem, zrzuty z ekranu robiłem po prostu w domu :) Dodatkowo telefon podłączony jest do hotspota w samochodzie.

Guests can't see images. Please login or login


Reset systemu, czy przywrócenie go do ustawień fabrycznych nic nie daje.

Inne ustawienia w porównywanych autach były takie same lecz nie było w nich aktywnego połączenia internet. Próbowałem więc też u mnie przy wyciągniętej karcie SIM bez połączenia internet, dalej bez zmian. Nie wiem, mam jeszcze pomysł żeby do auta u dealera, w którym brakująca opcja jest obecna, włożyć aktywną kartę SIM z internetem i zobaczyć, czy opcja zniknie po zainicjowaniu połączenia danych, czy nie. Tak jak pisałem wcześniej, nie wiem czy u mnie była obecna ona po opuszczeniu fabryki, bo od razu włożyłem moją kartę, a konfigurować zacząłem dopiero na drugi dzień i wtedy zobaczyłem, że opcji brak.

UPDATE: Dzwonili od dealera, podobno jest już aktualizacja, MMI + CAN gateway i funkcja SOS. Niestety będę mógł podjechać do niego dopiero po 11 marca. Dam znać, czy się udało!
« Ostatnia zmiana: Luty 27, 2017, 15:15:14 pm wysłana przez o_artur »

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #4 dnia: Marzec 01, 2017, 18:22:51 pm »
Niestety.... po aktualizacji u dilera .... wróciłem dokładnie do tego momentu który pokazujesz.
Kluczowe dla działania systemu jest komunikacja auta z serwerem - i nie ma tutaj znaczenia czy i jaki masz tel... i jakie masz łącza i czy masz kartę sim w aucie czy nie - to jest oparte o połączenie, które gwarantuje Audi - a więc: jeżeli Twoje auto wybiera i łączy się z serwisem po wciśnięciu przycisku serwisowego - to jest pierwszy moment gdzie możesz cokolwiek zrobić...

U mnie już wszystko działało - ale zostałem wezwany na "akcje serwisową" aby naprawić ten problem..... i ... nie działa.

Co jest ważne: loginem jest login z myAudi a nie z umowy  (jak twierdzili na infolinii) - natomiast pin to numer ze zdrapki.

Daj znać po aktualizacji.

Ja aktualnie napisałem do importera i .... czekam


taka odpowiedź... 5 dni temu...

(...)  Szanowny Panie,

Dziękuję za kontakt. W nawiązaniu do poniższej wiadomości pragnę poinformować, że przesłaliśmy Pana zapytanie do konsultacji ze specjalistą. Prosimy o cierpliwość. Odpowiedź postaramy się przesłać jak najszybciej.
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #5 dnia: Marzec 01, 2017, 19:18:12 pm »
Niestety moje auto nie łączy się z serwisem. Przycisk w podsufitce pozostaje nieaktywny. Łączy się natomiast z numerem alarmowym. Testowałem, wszystko działa jak należy.
Jeżeli chodzi o logowanie w MMI, to do usług ogólnych loguję się swoim loginem z myAudi + hasłem lub alternatywnie PIN-em, który wygenerowany został przy procesie dodawania samochodu do myAudi. I tu wszystko działa jak należy. Natomiast w celu zalogowania się jako główny użytkownik powinienem wpisać także swój login myAudi + 10-cyfrowy kod ze zdrapki. I tu ściana, bo nie mam tego menu... Piszesz jeszcze o jakimś loginie z umowy. Ja mam tylko ID umowy. Dodatkowego loginu tam nie widzę...
« Ostatnia zmiana: Marzec 01, 2017, 19:25:49 pm wysłana przez o_artur »

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #6 dnia: Marzec 02, 2017, 20:09:18 pm »
no to zgłoś to. U mnie dzisiaj ruszyło. I system zaczął działać :-) Obawiam się tylko.... kolejnego wezwania do serwisu i "naprawy" :-)))
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #7 dnia: Marzec 02, 2017, 21:23:20 pm »
Dzisiaj u mnie też niespodziewanie ruszyło, tzn. działa przycisk Service, poprawnie łączy z serwisem i przesyła położenie i dane pojazdu. Niestety nadal nie mogę zalogować się jako główny użytkownik - wprawdzie pojawiło się odpowiednie menu gdzie w ogóle mogę wpisać swój login i kod ze zdrapki, niestety za cholerę nie chce mi się zalogować. Po wpisaniu moich danych, coś tam mieli i po chwili wskakuje enigmatyczny komunikat "wystąpił błąd"...

Guests can't see images. Please login or login

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #8 dnia: Marzec 03, 2017, 12:54:33 pm »
UPDATE 03.03.17

Dzisiaj rano spróbowałem jeszcze raz zalogować się jako główny użytkownik i tym razem udało się od strzału. Wszystko działa jak należy!!! :)))
Niby mam jakąś tam akcję serwisową przypisaną do samochodu ale pojadę na nią w takim układzie przy pierwszej wymianie oleju. Czy mógłyś zobaczyć tak z ciekawości jaką masz aktualną wersję oprogramowania MMI? Czy 0917?

Guests can't see images. Please login or login
« Ostatnia zmiana: Marzec 03, 2017, 14:07:49 pm wysłana przez o_artur »

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #9 dnia: Marzec 03, 2017, 22:14:42 pm »
Potwierdzam. Dokładnie tak samo. Wersja 0917 mapy 15.

Gratulacje, że działa :-)
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #10 dnia: Marzec 04, 2017, 10:59:54 am »
Czyli mamy tą samą wersję. Mi coś mówili o aktualizacji oprogramowania w CAN Gateway a tego chyba nie widzimy w MMI. Też się cieszę, że wszystko zaczęło działać. Wydaje mi się, że główny problem mimo wszystko leży po stronie serwerów Audi, z którymi samochód z jakiś powodów gubi połączenie i wtedy klops. Mam nadzieję, że nie będę już miał z tym problemów...

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #11 dnia: Marzec 04, 2017, 18:55:04 pm »
ja również :-) A android auto odpaliłeś ?
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #12 dnia: Marzec 04, 2017, 20:40:56 pm »
Niestety przy konfiguracji zapomniałem dodać tej opcji i teraz główkuję jak to uaktywnić. Niestety na ten moment Audi oficjalnie nie daje takiej możliwości. Podejrzewam, że jest to jedynie kwestia odblokowania w systemie tej funkcji poprzez odpowiednie zakodowanie sterownika. Tylko z tym właśnie jest problem... Pewnie za jakiś czas pojawią się nieoficjalne możliwości...

Offline Engel

  • Aktywny klubowicz
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • Imię: Grzegorz
  • Miasto: Poznań
  • Oznaczenia Silnika:: 2.0
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Coupe
  • Województwo: Wielkopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #13 dnia: Marzec 07, 2017, 21:00:31 pm »
dont worry, by happy :-))

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #14 dnia: Marzec 07, 2017, 22:39:11 pm »
Niestety jako standard opcja ta występuje z tego co wiem jedynie na rynku amerykańskim. U nas niestety trzeba dopłacić żeby to mieć... Trochę wstyd, powinno być to chociaż zawarte w pakiecie technologicznym, który posiadam.

Podejrzewam, że trochę się pogubili z tą opcją, bo pierwsze modele (bez SOS i Service) nie mogły mieć w ogóle tej opcji. Dopiero modele wprowadzone od 22 tygodnia 2016 r. z komputerem MIB2 mają możliwość tej opcji, lecz standartowo (bez dopłaty) zablokowaną...

Guests can't see images. Please login or login

« Ostatnia zmiana: Marzec 07, 2017, 22:46:42 pm wysłana przez o_artur »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15