Autor Wątek: MyAudi - MMi connect  (Przeczytany 9432 razy)

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #45 dnia: Kwiecień 17, 2017, 16:42:35 pm »
W tym wątku forumowym to chyba ostatni :) Daj znać, czy działa!

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #46 dnia: Kwiecień 17, 2017, 18:58:06 pm »
Nadal to samo :(

Czy u Ciebie przycisk "na suficie" z ikoną SERVICE świeci się?
U mnie tylko przycisk SOS jest aktywny i świeci się na zielono a SERVICE nie...


Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #47 dnia: Kwiecień 17, 2017, 19:36:26 pm »
SOS działa zawsze, natomiast z tego co zauważyłem, przycisk SERVICE działa tylko wówczas jak pojawia się odpowiednie menu do wprowadzenia / ustanowienia głównego użytkownika, czyli inaczej rzecz ujmując w momencie gdy samochód przejdzie w pełen tryb on-line.

U mnie od dzisiaj wszystko działa, więc przycisk SERVICE także.
« Ostatnia zmiana: Kwiecień 17, 2017, 19:39:12 pm wysłana przez o_artur »

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #48 dnia: Kwiecień 17, 2017, 20:24:36 pm »
Dziękuję za info :)
Czy to znaczy, że przycisk SERVICE staje się aktywny, dopiero PO wprowadzeniu głównego użytkownika?
Czy wtedy świeci się na stałe na zielono czy jest nadal bez podświetlenia?

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #49 dnia: Kwiecień 17, 2017, 21:10:54 pm »
Z tego co zauważyłem, przycisk SERVICE staje się aktywny (w odróżnieniu od SOS, który aktywny jest cały czas) dopiero z chwilą gdy auto połączy się z serwerem (wejdzie w status on-line). Wtedy też pojawia się to brakujące menu na które czekasz, umożliwiające ustanowienia głównego użytkownika samochodu. Lampka świeci się na czerwono jedynie podczas naciśnięcia przycisku, który (podobnie jak SOS) uruchamia procedurę zbierania danych o pojeździe, jego położeniu za pomocą GPS i następnie wysyła do serwisu oraz do niego dzwoni). Normalnie dioda jest zgaszona. SOS natomiast, świeci się cały czas na zielono.
« Ostatnia zmiana: Kwiecień 17, 2017, 21:16:54 pm wysłana przez o_artur »

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #50 dnia: Kwiecień 17, 2017, 21:16:26 pm »
No cóż, wobec tego pozostaje mi uzbroić się w cierpliwość 8)

Dam znać, jak się coś zmieni...

Jeszcze raz, dzięki za pomoc :D

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #51 dnia: Kwiecień 17, 2017, 21:17:10 pm »
Trzymam kciuki!

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #52 dnia: Kwiecień 28, 2017, 21:00:21 pm »
Udało się, działa :D

...wymagana była aktualizacja sterowników, w ciągu kilku minut wszystko zaczęło działać ;D

Mam nadzieję, że na dłużej...

Może warto zebrać nasze doświadczenia i opisać to w jakimś wątku "pinned"?

Offline skyneton

  • Początkujący
  • *
  • Wiadomości: 3
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Małopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #53 dnia: Kwiecień 30, 2017, 19:13:18 pm »
A gdzie w menu jest ta aktualizacja sterowników?

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #54 dnia: Kwiecień 30, 2017, 21:14:10 pm »
Niestety, tylko wizyta w serwisie.

Jeśli nie działa przycisk SERVICE, czyli nie zapala się czerwona dioda przy naciśnięciu to aktualizacja rozwiązuje problem...

Offline skyneton

  • Początkujący
  • *
  • Wiadomości: 3
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Małopolskie
Odp: MyAudi - MMi connect
« Odpowiedź #55 dnia: Kwiecień 30, 2017, 21:30:03 pm »
W serwisie już byłem tydzień temu i robili różne resety wgrywali jeszcze raz aktualizację i nic to nie dało. Wysłali niby jakąś informację do producenta i mam czekać.
Przycisk SERVICE zapala się u mnie po wciśnięciu na czerwono ale po chwili zbierania danych podaje komunikat że operacja została anulowana ze względu na jakiś błąd.

Po odebraniu samochodu z salonu w marcu bez problemu dodałem głównego użytkownika i wszystko działało. Po około 2 tygodniach samochód przestał łączyć się z serwerami i już nic nie dało się zrobić - do dzisiaj nie można uwierzytelnić głównego użytkownika bo brak jest takiej funkcji w menu.

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #56 dnia: Maj 01, 2017, 10:22:37 am »
...czyli wygląda na to, że masz podobny problem jak opisywane wcześniej :(

U mnie cały czas działa stabilnie, ale minęło dopiero kilka dni :P


Offline dziadekblack

  • Audi Maniak
  • *
  • Wiadomości: 754
  • Płeć: Mężczyzna
  • Imię: Bartek
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Automat
  • Typ auta: inne audi
  • Typ Nadwozia: Sportback
  • Województwo: Warmińsko-Mazurskie
Odp: MyAudi - MMi connect
« Odpowiedź #57 dnia: Maj 01, 2017, 11:21:24 am »
Panowie jestem w szoku , zamówiłem ostatnio audi i nie ukrywam ze liczę ze będzie w nim wszystko działało jak to w nowym aucie :) ... Nie bardzo rozumem jak odnosi sie do takiego działania Service ... Przyjeżdża sie autem do nich ze cos nie działa , auto ma gwarancje i usterkę i co oni na to ? Przecież mozna nie odbierać auta gdy autoryzowany Service nie jest w stanie usunąć defektu , zażądać auta zastępczego i niech sobie robią co chcą ... Wiem ze inaczej pisze sie w internecie a inna gadka może być w Service ale jak oni sie tłumaczyli? Próbował ktoś tak zagrać ?

Offline o_artur

  • Nowy klubowicz
  • *
  • Wiadomości: 32
  • Płeć: Mężczyzna
  • Audi Q7 4M 3.0 TDI 272 KM
  • Imię: Artur
  • Miasto: Wrocław
  • Rocznik Auta: 2016
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: ON
  • Skrzynia Biegów: Tiptronic
  • Typ auta: inny
  • Typ Nadwozia: Avant
  • Województwo: Dolnośląskie
Odp: MyAudi - MMi connect
« Odpowiedź #58 dnia: Maj 01, 2017, 11:37:24 am »
Można i tak zagrać. Ja odnoszę jednak wrażenie, że oni działają całkowicie po omacku. Ktoś tam był niby na szkoleniu, coś tam niby wie, a w sumie to tylko pozory. Tak samo importer, infolinia. Jest to bardzo nowa funkcja (sterowanie z telefonu) i chyba ich to przerosło. Myślę, że jedyny kto mógłby nam ten temat dogłębnie wytłumaczyć, to informatycy bezpośrednio zaangażowani w budowę i działanie tego systemu, lecz nikt z nimi chyba nie ma bezpośredniego kontaktu... Dodatkowo uważam, że większość użytkowników nowych A4, A5, Q7 i Q5 w ogóle tego nie używa i jeżeli nawet nie działa, to i tak o tym nie wiedzą.

Zastanawiam się też, czy problem dotyczy jedynie Polski, czy innych krajów także. Może coś jest jeszcze na rzeczy z naszymi rodzimymi operatorami GSM, bo w końcu połączenie samochodu realizowane jest właśnie za pomocą tej technologi poprzez wbudowaną kartę eSIM.
« Ostatnia zmiana: Maj 01, 2017, 11:41:39 am wysłana przez o_artur »

Offline ALIEN

  • Nowy klubowicz
  • *
  • Wiadomości: 34
  • Imię: Artur
  • Oznaczenia Silnika:: 2.0TFSI 252KM
  • Rocznik Auta: 2017
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Mazowieckie
Odp: MyAudi - MMi connect
« Odpowiedź #59 dnia: Maj 01, 2017, 13:15:30 pm »
Używam tej technologii w trzech markach BMW, MB i Audi i problemy są analogiczne  :P

Na początku w BMW, przez kilka miesięcy usługi zdalnego dostępu działały co drugi dzień, a MB cały czas boryka się brakiem stabilności aplikacji i serwerów...

Niestety, jakość kodu i zabezpieczeń to krytyczny problem, zagrożenie "złamania" systemu jest w bardzo groźne, wyobraźcie sobie autonomiczne auta samodzielnie dowożące ładunki wybuchowe do celu :o

Z drugiej strony nie są to usługi krytyczne, wszystkie systemy online działają poprawnie (google maps, RTTI, wyszukiwanie celów).

Lokalni operatorzy GSM chyba nie mogą nic popsuć, z ich perspektywy to zwykłe przesyłanie danych...  :D

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15