Autor Wątek: A5 - Problem ze wspomaganiem - nie działa płynnie  (Przeczytany 769 razy)

Offline adasiek6510

  • Początkujący
  • *
  • Wiadomości: 3
  • Płeć: Mężczyzna
  • Imię: Adam
  • Miasto: SK
  • Oznaczenia Silnika:: 1.8 TFSI
  • Rocznik Auta: 2013
  • Rodzaj Napedu: FWD
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Manual
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Śląskie
A5 - Problem ze wspomaganiem - nie działa płynnie
« dnia: Kwiecień 04, 2019, 13:24:47 pm »
Witajcie, zamin zdecydowałem się napisać ten post przeszperałem szukajkę, ale być może nie uważnie.

Mam A5 z 2012/2013 r LIFT 1,8 TFSI przebieg 85 tys. i wystąpił problem ze wspomaganiem; mianowicie nie działa płynnie. W pewnym zakresie skrętu w trakcie jazdy czy nawet parkowania kierownica dostaje dużego oporu ( niezależnie od pręskości - i problem nie występuje cały czas ). Jest o tyle uciążliwe, że nie wiadomo kiedy dać więcej siły na obrót kierownicą przy np manewrowaniu na rondzie.

Błędów brak !

P.S. mam wrażenie, że problem pojawił się również z MMI - samo się zgłaśnia i ścisza.

Ktoś miał podobny problem ?

Pozdr.
Adam

Offline Jeremi

  • Początkujący
  • *
  • Wiadomości: 2
  • Imię: Dawid
  • Oznaczenia Silnika:: CAKA
  • Rocznik Auta: 2011
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Zachodnio-pomorskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #1 dnia: Kwiecień 10, 2019, 22:26:56 pm »
Podłączę się pod wątek, jednak zaznaczę, iż posiadam wspomaganie hydrauliczne z servotronic i dynamicznym układałem kierowniczym.

Audi S5 3.0 tfsi 2011na sofcie ABT 435 km -  wspomaganie zachowuje się cały czas jak gdyby było zablokowane w trybie dynamik, kierownica stawia ogromny opór przy manewrach parkingowych, przy szybkiej jeździe układ jest  twardy i czuły na najmniejszy ruch.  Brak reakcji na zmiany  trybów pracy z comfort na dynamik. Brak błędów po podłączeniu VCDS.

Zregenerowałem już magiel i pompę wspomagania, sprawdziłem wszystkie przewody i zaworki - żadnej poprawy. Opadają mi ręce. Nigdzie na forum nie znalazłem rozwiązania tej przypadłości, a nie uwierzę, że ten typ tak ma jak piszą niektórzy.

Offline hfx

  • Aktywny klubowicz
  • *
  • Wiadomości: 61
  • Imię: Maciej
  • Oznaczenia Silnika:: 1.8 TFSI CJEB
  • Rocznik Auta: 2014
  • Rodzaj Napedu: FWD
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Manual
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Lubuskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #2 dnia: Kwiecień 10, 2019, 22:44:46 pm »
Podłączę się pod wątek, jednak zaznaczę, iż posiadam wspomaganie hydrauliczne z servotronic i dynamicznym układałem kierowniczym.

Audi S5 3.0 tfsi 2011na sofcie ABT 435 km -  wspomaganie zachowuje się cały czas jak gdyby było zablokowane w trybie dynamik, kierownica stawia ogromny opór przy manewrach parkingowych, przy szybkiej jeździe układ jest  twardy i czuły na najmniejszy ruch.  Brak reakcji na zmiany  trybów pracy z comfort na dynamik. Brak błędów po podłączeniu VCDS.

Zregenerowałem już magiel i pompę wspomagania, sprawdziłem wszystkie przewody i zaworki - żadnej poprawy. Opadają mi ręce. Nigdzie na forum nie znalazłem rozwiązania tej przypadłości, a nie uwierzę, że ten typ tak ma jak piszą niektórzy.
może coś nagrzebane w sterowniku?
https://www.audizine.com/forum/showthread.php/433578-Compiled-Drive-Select-VAG-COM-codes

Offline Jeremi

  • Początkujący
  • *
  • Wiadomości: 2
  • Imię: Dawid
  • Oznaczenia Silnika:: CAKA
  • Rocznik Auta: 2011
  • Rodzaj Napedu: QUATTRO
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Zachodnio-pomorskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #3 dnia: Kwiecień 10, 2019, 22:51:24 pm »
Dzięki za sugestię. Zapomniałem dodać - kodowanie wykonane ponownie, dalej brak zmian.

Offline hfx

  • Aktywny klubowicz
  • *
  • Wiadomości: 61
  • Imię: Maciej
  • Oznaczenia Silnika:: 1.8 TFSI CJEB
  • Rocznik Auta: 2014
  • Rodzaj Napedu: FWD
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Manual
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Lubuskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #4 dnia: Kwiecień 11, 2019, 02:29:38 am »
Kiedyś natknąłem się na podobny temat, jeżeli dobrze pamiętam chodziło o ten wężyk od servotronica. Fabrycznie miał za małą przepustowość i wymiana na inny pomogła.

Offline adasiek6510

  • Początkujący
  • *
  • Wiadomości: 3
  • Płeć: Mężczyzna
  • Imię: Adam
  • Miasto: SK
  • Oznaczenia Silnika:: 1.8 TFSI
  • Rocznik Auta: 2013
  • Rodzaj Napedu: FWD
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: Manual
  • Typ auta: 8T
  • Typ Nadwozia: Sportback
  • Województwo: Śląskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #5 dnia: Kwiecień 12, 2019, 14:31:58 pm »
Czesc! Wczoraj rozwiazalem problem. Ogolnie wczytujac sie w ten temat napotkalem sie kilka razy na nastepujace rzeczy

- wezyk o ktorym mowicie ( ktory u mnie nie.wystepuje )
- sterownik wspomagania
I uwaga krzyżak.

Wiec zaczalem od najprostrzego - auto do gory i test krzyzaka ( ten przy maglownicy ). I trafiony. Na początek zalalem go wd40 i pomoglo. Pozniej przesmarowalem smatem feflonowym.

Na razie samochod jezdzi :) 

Offline fio

  • Nowy klubowicz
  • *
  • Wiadomości: 14
  • Rocznik Auta: 2018
  • Rodzaj Napedu: FWD
  • Rodzaj Paliwa: PB
  • Skrzynia Biegów: S-Tronic
  • Typ auta: inny
  • Typ Nadwozia: Sportback
  • Województwo: Śląskie
Odp: A5 - Problem ze wspomaganiem - nie działa płynnie
« Odpowiedź #6 dnia: Kwiecień 12, 2019, 15:01:56 pm »
Na początek - nie znam się na samochodach, wiec nie wiem, czy to będzie pomocne, ale w moim poprzednim samochodzie serwis najpierw grzebał we wspomaganiu (tylko trochę lepiej), a później wymienili łożyska amortyzatora (pomogło).

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15